stratafax eV5 and eV6 - Reports of some inbound calls not reaching our carriers network
Incident Report for stratafax
Resolved
The carrier has determined that the root cause of the issue was a failed piece of equipment. This equipment has been replaced and the issue is resolved.
Posted Jun 27, 2024 - 14:21 PDT
Monitoring
Our carrier has identified the possible cause of the issue and implemented some changes to remedy the situation. We will continue to test and monitor.
Posted Jun 27, 2024 - 11:02 PDT
Identified
Our carrier has observed some restoration, and is still engaged working to ensure the issue is fully resolved.
Posted Jun 27, 2024 - 08:24 PDT
Investigating
Our carrier used for inbound DIDs has reports that some attempts to dial US DIDs are not reaching their network.
This is not affecting all inbound faxes at this time, and there has been no reports of this issue occurring to our customers. However, our carrier is investigating the issue.
Please contact our support at (310) 750-7209 if you are experiencing issues of not receiving inbound faxes.
Posted Jun 26, 2024 - 15:23 PDT
This incident affected: StrataFax eV5 (StrataFax eV5 Telephony) and StrataFax eV6 (StrataFax eV6 Telephony).